Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

virus and black screen


  • Please log in to reply
No replies to this topic

#1 passededge

passededge

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:50 PM

Posted 21 July 2010 - 03:19 PM

So my computer recently contracted a virus, and screwed it all up. The internet wouldn't open, I couldn't run virus protection correctly, etc.

I booted it in safe mode and scanned multiple times for virus, removing over a hundred of them (this had been going on for a few days). Now while in safe mode there doesn't seem to be any left. The problem is when I boot it up now, unless it's in safe mode, I get a black screen, the mouse, and nothing else. As soon as I log into my username it's a black screen. Again, while it safe mode it functions perfectly, normally it's just a black screen.

Any help at all would be appreciated, and if I can provide any information to help anyone help me, I can do that.

Thanks!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users