Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ads.myadplatform (Brand New Machine)


  • Please log in to reply
3 replies to this topic

#1 Stormray

Stormray

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:52 AM

Posted 21 July 2010 - 02:24 PM

Hi everyone,

I've been ghosting this forum for two days now reading different walkthroughs and such to remove adware and I can't seem to get rid of this annoying "ads.myadplatform" that pops up on the bottom right of my browser. I've honestly tried almost all of the removal tools listed on here. SUPERAntispyware, Malwarebites, and a few others. Luckily noscript blocks the ads for me, but it still pops up on the bottom right and on the top of the browser.

What happened is, my mom felt the need to get on my computer and dive into all of her spyware infested facebook applications. You know, those stupid games and programs that only lead to your computer getting infected and that everyone is too ignorant to know it? Yeah, those ones.

I'm really frustrated. Never in all my years of dealing with computers have I come across something like this that I can't get rid of. This is my brand new gaming rig and I want it to be free of this garbage. I really hope someone can help me.

I'll post the log from Malwarebites below.


Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Database version: 4334

Windows 6.1.7600
Internet Explorer 8.0.7600.16385

7/21/2010 3:23:19 PM
mbam-log-2010-07-21 (15-23-19).txt

Scan type: Quick scan
Objects scanned: 128128
Time elapsed: 3 minute(s), 9 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)


Please help.

- Adam

BC AdBot (Login to Remove)

 


#2 Stormray

Stormray
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:52 AM

Posted 21 July 2010 - 02:34 PM

Just now it popped up again and I snapped a shot of it. Here's an SS.

Posted Image

#3 Stormray

Stormray
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:52 AM

Posted 21 July 2010 - 03:32 PM

Here's another picture of it showing up at the top.

Posted Image

Sure wish I could get a hand here guys. Seeing a lot of other threads getting helped, yet not this one.

#4 Stormray

Stormray
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:52 AM

Posted 22 July 2010 - 11:43 AM

Thanks a lot folks. I'll be heading elsewhere.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users