Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

UNknown Malware issues


  • Please log in to reply
No replies to this topic

#1 itchallenge

itchallenge

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:21 AM

Posted 21 July 2010 - 12:31 PM

Hello,

Please help me this bothersome issue. It started this way:


I clicked on a link within an email from a trusted source. The link was to take me to a web site for registration for a professional class. The site never appeared, so I closed out the browser and re-launch from the link.

Almost before the browser opened a window popped up Green background with "Not Available" in the windows. After scan's with Symantec, A2, Micro Trend and IOBit Security 360 and several reboot's teh Not Available window stopped appearing.

In the system tray since the window stated appearing, there is an icon of a red circle with a red diagonal line and an image in the background that is to small to tell what the image is.

When I point to it, it say's "Disconnected" and a right click on it gives only the "Exit" option.

Any ides?

ITC

Edited by Pandy, 21 July 2010 - 03:59 PM.
Moved from INtroductions to the more appropriate forum ~Pandy


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users