Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wi-fi no longer working.


  • Please log in to reply
1 reply to this topic

#1 mothy2401

mothy2401

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 21 July 2010 - 05:55 AM

Hi There,

I had a virus a little while back and cleared it up after advice from a similar forum. Since clearing this virus, I no longer seem to have wireless broadband working. I can connect up using the ethernet connection but the wireless connection isn't able to connect up. The network shows up when I do an available network scan but I just can't connect to it. I don't have a copy of XP otherwise I would have tried a re-installation.

any help would be most appreciated. many thanks in advance.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:37 AM

Posted 21 July 2010 - 06:56 AM

Hi -
First run a full checkDisk scan - Copy and paste this code into Run Box - Close all programs as this will restart your computer -
This will run a full 5 stage check on your system and then repair most H/D faults - The scan will take from 30-60 mins on average -
CMD /C ECHO Y|CHKDSK C: /R | SHUTDOWN /R /T 30
Please allow the scan to fully complete -
Thank You -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users