Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Won't Connect To Wireless Automatically


  • Please log in to reply
4 replies to this topic

#1 Help Me 101

Help Me 101

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:03:06 AM

Posted 20 July 2010 - 03:01 PM

I currently have a desktop and a laptop and both of those are connected to the router wirelessly, the laptop with a built in wireless thing and the desktop with a USB adapter. It was working fine but ever since I decided to add a WPA/WPA2 security to the router, I have to manually connect the desktop to the wireless internet.

I don't know why it won't connect automatically. I'm using a Philips SNB5600 router and the USB adapter that came with it is connected to my desktop computer. I had to install the Philips software to the desktop so that I can use the adapter and everytime I turn the desktop on, the software would pop up and I have to connect manually.

How do I set the settings to connect automatically? There doesn't seem to be a way to do this and for the internet security, there is an access control section where I am allowed to enter around 32 MAC address that can connect to the wireless internet, I'm just wondering if that would be enough security because whenever I try to connect a laptop which isn't included in the list, it doesn't connect. I just want to know because ever since I added a WPA/WPA2 security, it wouldn't connect automatically.

Oh, and the laptop connects to the wireless internet automatically, so it's just the desktop with the USB adapter that has a problem.

Edited by Help Me 101, 20 July 2010 - 03:02 PM.


BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:06 PM

Posted 20 July 2010 - 03:13 PM

In the taskbar by the clock is there a wireless icon? Right click and click on Properties, look in there for it to Auto connect. or it might be worded like Connect when this network is in range. or the like.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 Help Me 101

Help Me 101
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:03:06 AM

Posted 24 July 2010 - 07:34 AM

Hi, No there isn't an auto connect.

There's a seperate software especially for the Philips USB Adapter. It has options to connect, scan for available wireless, etc. There's also a save option available but it never saves. I tried using the "Help" button on the software but it doesn't really tell much, it just describes what each button do.

I then tried to use the Wireless Network built in on the desktop (the one in Control Panel>Network) and I had to sort out some settings for it to work, and I managed to. I even clicked the box to say that this would be the default way to connect to the wireless internet, but everytime I turn off the computer, it resets, so I have to re-sort the settings and stuff.

#4 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:11:06 PM

Posted 25 July 2010 - 02:53 PM

Although I have to admit I do not own the devices to which are using that you posted above.

I will try to assist just the same.

I personally use a NetGear router and a NetGear USB wireless adapter on one desktop computer.

My router has an option which assists the WPA2-PSK [AES] security option, by doing the following.

Even if I type my routers SSID name and pass phrase correctly and try to connect to the router, my router is designed to reject the connection unless I enter a menu and authorize the connecting computers MAC address, once this setting has been set properly, the computer is now allowed access to the router and its connection to the Internet.

Some software that comes with a USB device installs a control panel which pops up when the operating system is loading.

It is in this control panel that you should see the name default, for the default settings.

You should see if there is an option to create a new configuration with a name like Bruce (lol just using my name as an example name) and then add the SSID name of the router and the security pass phrase and click the SAVE button, once it tries to connect to the router enter the routers firmware and access the WIRELESS settings menu and look for an option called WIRELESS CARD ACCESS LIST, this option is available for you to see the device that is trying to access the router with the proper SSID and PASS PHRASE, it is here you click ALLOW or AUTHORIZE. The router will always allow only this device access, but will reject any other wireless access, even if your correct PASS PHRASE is or was compromised.

Bruce.

Edited by MrBruce1959, 25 July 2010 - 02:55 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#5 Help Me 101

Help Me 101
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:03:06 AM

Posted 25 August 2010 - 08:20 AM

Thanks Bruce, I will try to do what you suggested.

But can you also help me set Windows to configure my wireless network? Because everytime I click on the Windows Wireless Network, it says that I have to activate Wireless Zero Configuration. I have managed to search on Google on how to do that and I have managed to.

I have managed to "Start" Windows Zero Configuration, Change the advance setting to "Use windows to configure my wireless network", and even connect to the internet.

But whenever I turn my computer off, whenever I turn it on again I would have to re-activate Windows Zero Configuration. Even though I ticked the settings "Use Windows to configure my wireless network", it would still be disabled and I have to activate it again.

Do you know what the problem is? Because I think it would be better if I let windows configure my wireless network rather than the Philips one because it isn't very good.

Edited by Help Me 101, 25 August 2010 - 08:21 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users