Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound stopped working-new device?


  • Please log in to reply
1 reply to this topic

#1 dragonsun

dragonsun

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:25 AM

Posted 20 July 2010 - 12:31 PM

Im using vista home, we recently got a vinyl to digital converter from ion and i started using it and it worked great. I followed the instructions and listened to the records at the same time. However about two records in the sound just stopped working. I tried going in to sound in the control panel but the default sound doesn't work and the converter doesn't even show up anymore for sound only for microphone.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:25 AM

Posted 20 August 2010 - 05:21 PM

Have you tried unplugging the device rebooting then plug the device back in?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users