Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please help--terrible computer problem


  • Please log in to reply
1 reply to this topic

#1 Stargazer25

Stargazer25

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:21 PM

Posted 19 July 2010 - 11:20 PM

I am running windows xp sp2. Last night I got my latest malware and I removed it. One or two items were rootkits. I restarted my computer after entering safemode since I got a blue screen error with some sort of bios statement when entering normally. Now even safemode is dead. Safemode stops halfway at multi(0)disk(0)rdisk(0)partition(2)\windows\system32\DRIVERS\fltMgr.sys

also, debugging mode, bootlog, last known good configuration, and directory service restore mode aren't working. I have so much information on it. I have manuscripts, important favorite, all my music, and everything on it. That data is my most valuable possession. I would be eternally grateful if u help me recover it. Most of my data is located on my second user account within the douments folder and there is a folder on my other username's document folder. Most of my documents and music are irreplacae and my favorite list took ages to compile so I need that too and it's all in my documents. I am using my iPod to post this since my PC is basically dead.

Edited by hamluis, 20 July 2010 - 06:53 AM.
Moved from XP to Am I Infected forum ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:12:21 AM

Posted 20 July 2010 - 12:53 AM

about the data...
hooked your hardrive in another computer and make sure the installer OS and recovery software is in another hardrive...
I think there no hard to get the data back if you harddrive still running....but dont forgot what I told...hooked you harddrive in another computer...dont try to recover data from the same hardrive which OS and recovery software installler..

:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users