Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP HOME WONT BOOT


  • Please log in to reply
No replies to this topic

#1 m_cap

m_cap

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:59 AM

Posted 19 July 2010 - 05:05 PM

i have a dell that wont boot the drive had multiple root kits multiple Trojans multiple Trojan gens and multiple root kit gens along with 2 worms i scanned it as a slave on another computer but i put it back in the dell and it shows up with a black screen and a blinking cursor like dos but it wont type anything it wont boot off my other computer though. it boots off of the windows cd and it detects the hdd but it wont boot it ran a linux live boot and it detected the drive and its accessible from the xp disc recovery console then i tried booting off the drive i have from another computer running xp home but it came up with the same black screen with the same white cursor i put it back in my desktop and it worked fine

any help is appreciated

EDIT: Moved to Am I Infected from XP ~ Hamluis.

Edited by hamluis, 19 July 2010 - 05:22 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users