Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Infection on Laptop

  • Please log in to reply
No replies to this topic

#1 Qwerty858


  • Members
  • 2 posts
  • Local time:07:26 AM

Posted 19 July 2010 - 12:49 PM

I'm pretty sure I have an infection on my laptop. I run Sunbelt Software's Vipre anti-virus product and it will no longer run. I can startup the service, but it immediately stops again. I ran a rootkit detector against the machine (rootrepeal) and it originally found a hidden driver in the users profile\local settings\temp folder which I told it to remove. Rootrepeal doesn't see the driver anymore, but the Vipre still won't run. The driver it originally found was called fgldapow.sys.

Edited by hamluis, 19 July 2010 - 12:58 PM.
Moved from XP to more appropriate Am I Infected forum ~ Hamluis.

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users