Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ANTIMALWARE DOCTOR REMOVAL ASSISTANCE (GUIDE DIDN'T HELP)


  • Please log in to reply
No replies to this topic

#1 colshevlin

colshevlin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:49 AM

Posted 19 July 2010 - 09:31 AM

okay, so i'm infected right?
well as expected it won't let me download the setup files for mawarebytes, spyware doctor or the malicious software removal tool on the infected comp, so I do as the guide (http://www.bleepingcomputer.com/virus-removal/remove-antimalware-doctor) suggests and DL to another comp and transfer it with a flash drive (along with rkill)

so I run rkill, but it still won't allow me to run the setup files for mbam or anything!! (I am running as administrator, but it acts like I "don't have permission")

I am this close to just reformating the damn thing and starting anew

HELP please!

okay... I tried to run DDS and got the same message as with the setup files (cannot run file specified, may not have appropriate permissions), and GMER ran but crashed mid-scan.

Edit: Moved topic from Vista to the more appropriate forum. ~ Animal

Edited by colshevlin, 19 July 2010 - 10:14 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users