Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

infected


  • Please log in to reply
1 reply to this topic

#1 erwin10

erwin10

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:34 PM

Posted 19 July 2010 - 05:10 AM

Hello ..,

i got a very similar problem to this topic http://www.bleepingcomputer.com/forums/lof...hp/t325577.html

provide is not working anymore. is the error it keeps giving.. cpu usage is high.
when i look in taskmanager , there is allot of Shell Hosting Services.exe

type: .exe
description: provide
location : C:\Windows\System32\Shell Hosting Services

it seems to be infected.

Edited by erwin10, 19 July 2010 - 05:41 AM.


BC AdBot (Login to Remove)

 


#2 erwin10

erwin10
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:34 PM

Posted 19 July 2010 - 10:29 AM

anyway i decided to format my pc.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users