Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New pc, slow internet pages


  • Please log in to reply
No replies to this topic

#1 littlejoe26

littlejoe26

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 18 July 2010 - 08:10 PM

Hi folks. First time poster, very long time reader.
I just build a new pc and everything runs great but when I start IE it takes about a min or so for the page to load and become clickable. System is Gigabyte mobo, i5-750, 4gb G-Skill ram, 1 tb drive, 336gb 2nd drive, Win 7 x64.. If there is any other info needed, let me know. Thanks

Think I fixed it. Was told by my IT person at work that OEM Win 7 has problems with IE8 and he advised me to try another browser.

Move to AII as no logs posted and prep. guide not followed. ~ OB

Edited by Orange Blossom, 20 July 2010 - 11:45 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users