Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rundll Error on startup. Website redirecting.


  • Please log in to reply
No replies to this topic

#1 grandnasty

grandnasty

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 18 July 2010 - 04:18 PM

A couple of weeks ago I started experiencing slowdowns a lockups. On some occasions my computer wouldnt shut down.

Some of the issues presented themselves from a Symantec scan showing rasacd.sys as Backdoor.Tidserv!inf. My antivirus quarantined it as many times as it represented itself. I eventually dealt with the problems using Symantec's instructions: XP recovery console to replace rasacd.sys with the original file.

Previously, I had an AV Suite problem which might still be lingering, but as of now I cant find any remnants. Ive used Symantec 10.1.6.6000 and the latest free Malwarebytes to address these problems. After quarantining or removing what was found there are still things going on that I cant explain or find the problem.

While surfing, I experience website redirects.

On startup I get a RUNDLL error: egiwuqewidu.dll cannot be found. I think this is an error from the removal of AV suite.?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users