Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video card problem


  • Please log in to reply
1 reply to this topic

#1 fquinonez

fquinonez

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:34 PM

Posted 18 July 2010 - 03:33 PM

Hello, I'm hoping you can help.

I installed Office 2010 and my video card started crashing. Now it is not functioning at all and my computer is very very slow.

I was on the phone with Microsoft for about 5 hours and they determined that the software is not the problem, but rather, the hardware. Given that I switched to an old HD that was configured for my machine with all the older software and still had the problem, I am enclined to believe it is true.

Nevertheless, I cannot get the computer sent to Dell to be fixed right now and was wondering if there is anything I can do to "restart" the video card or something and try to push on untill I can get this fixed?

Any suggestions would be very much appreciated/

Thank you,
Francisco

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:12:34 AM

Posted 19 July 2010 - 04:10 PM

Hello and welcome to Bleepingcomputer.

I do not think your problem is related to Office 2010.

I think you are suffering from one of two problems which as it turns out both are hardware related.

You just added a new video card to the system, the first and easiest solution is to boot the system and press the proper key to enter your BIOS setup utility.

You should be looking for anything related to video or graphics cards in the array of BIOS options. The main menu header may be the ADVANCED Option where you will find settings related to the graphics card. It could be called AGP or PCI AGP, it could be Video BIOS catchable, AGP aperture size, it should set to 64 Mb 128 Mb or a larger number.

If its a PCI-E card the BIOS settings will be different for PCI-E video cards.

Finally, if the BIOS isn't the issue, then you have to start looking at the PSU and its ability to supply enough Amps to the video card for it to function correctly.

So we may be talking about you posting your PSU's power output ratings and comparing it to the demand of the video card.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users