Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How Can I Stop Games From Self-minimizing?


  • Please log in to reply
4 replies to this topic

#1 jumbochilli

jumbochilli

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:35 AM

Posted 21 October 2005 - 04:43 AM

Hi, all. :thumbsup:
I have two problems, :flowers:
firstly, everytime I play game(whatever game) it always self minimizes and displays "WINDOWS". :trumpet:
secondly, the other day I had "AUTO PATCHER" a go and since then whenever I move cursor to whatever objects on the screen it displays not only its location but also what it is use for(?) :inlove:
Is there any help to f\get it fixed? :cool:

many thanks :P :)

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:35 PM

Posted 21 October 2005 - 10:42 AM

Generally, a game will minimize itself when an application in Windows steals the focus from the game. In my case, it's one of the many different alarms that I have set to remind me of things - but it could be any other sort of reminder or notification program on your system that's doing this.

Do you mean that you get a little popup balloon tip when you put the cursor over an icon? If so, disable ballon tips by going to: http://www.google.com/search?lr=&ie=UTF-8&...0a%20DLL%20file
Also, I believe that some of the tweaking programs out there (like TweakUI and X-Setup) can do this also.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Grumpdaddy1

Grumpdaddy1

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Location:Connecticut
  • Local time:04:35 PM

Posted 21 October 2005 - 07:07 PM

When you launch the program, I assume you are using your start menu. All menu options are shortcuts to the actual program. Right click the game's start menu icon and then click properties. Click the SHORTCUT tab (if it's not showing) and look at the text box labled Run: If it says Minimized, click the little drop down arrow next to it and select Maximized or Normal window. Click APPLY and then click OK. Should work fine, now.

You can disable balloon tips by doing the following (NOTE: screwing up your registry could cripple Windows so, do this carefully and at your own risk!):

Click START > RUN and type

REGEDIT

click OK

Edit the follwing key in your registry:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
EnableBalloonTips=1

Change EnableBalloonTips=1 to =0. Setting this to a value of 0 turns off the balloon tips.

-Grump

Edited by Grumpdaddy1, 21 October 2005 - 07:09 PM.

"Ignorance begins the day you think you know it all"

#4 jumbochilli

jumbochilli
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:35 AM

Posted 21 October 2005 - 09:21 PM

When you launch the program, I assume you are using your start menu. All menu options are shortcuts to the actual program. Right click the game's start menu icon and then click properties. Click the SHORTCUT tab (if it's not showing) and look at the text box labled Run: If it says Minimized, click the little drop down arrow next to it and select Maximized or Normal window. Click APPLY and then click OK. Should work fine, now.

You can disable balloon tips by doing the following (NOTE: screwing up your registry could cripple Windows so, do this carefully and at your own risk!):

Click START > RUN and type

REGEDIT

click OK

Edit the follwing key in your registry:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
EnableBalloonTips=1

Change EnableBalloonTips=1 to =0. Setting this to a value of 0 turns off the balloon tips.

-Grump


Thanks.
First problem: solved. :thumbsup:

Second one:I got [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion, but I couldn't get further 'coz there was "internet" intead of "explorer" so I clicked on "internet" and I got these "(default)","ProxyEnable" intead of "advanced"
Am I doing something wrong?

many thanks.

#5 Grumpdaddy1

Grumpdaddy1

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Location:Connecticut
  • Local time:04:35 PM

Posted 23 October 2005 - 11:41 AM

Strange...explorer is Windows. The explorer entry here does not mean Internet Explorer. I don't know why it wouldn't be there. Look again. It should be like the fourth or fifth entry down (mine is tucked in after Device Installer and before Extensions. I'm not savvy with the registry to give you a positive answer, but check to see if you have permission to edit the registry ADVANCED settings by launching the registry editor. Click on EDIT at the top and go down to Permissions. See if you have permission by checking what permissions you have. Administrators should have full access. Are you logged in as an administrator (or your profile allows adminstrator rights). Let us know what comes up. I will research this cuz not it bugs me.

-Grump
"Ignorance begins the day you think you know it all"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users