Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Odd black screen


  • Please log in to reply
1 reply to this topic

#1 marrowshard

marrowshard

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:55 PM

Posted 18 July 2010 - 12:12 PM

It's entirely possible this is the wrong forum for this, but here goes anyway ...

I really wish i could get a screenshot of my computer's monitor right now, I'm using mate's comp at the moment. I was switching around some screen resolution/graphic settings (nothing major, just the old "Appearance", "Desktop", etc) on my computer (homemade rig running Windows XP with a Nvidia GeForce 9600GT, not sure if anything else is relevant), and i managed to accidentally make the taskbar into the old school "square gray box" format. In trying to reverse this, the screen went black and the icons went retro-screwy. Figured it was a simple matter of getting back into the Display box and tweaking the settings again, but found out everything was now black except the icons. I can see the start button (or rather, the word "start" and the little window icon, but not the actual button it's on), and clicking it brings up the usual start menu icons but no text. All my menus are black-on-black. I was able to get to the Display function just by navigating icons, but the window it brings up is black-on-black so i can't see any of the settings, buttons, etc. Websites work the same way ... i can click the icon to bring up the browser, but it's still black-on-black. I can't even highlight the text to get reverse-effect text so it's readable.

Tried getting to the Nvidia icon in my Control Panel, and it pops up a black-on-black error box that i can only see because of the big red "X" icon. My desktop is nothing but a black field with black menus and black text with a bunch of icons on it. I'd love to be able to fix this and i'm sure it's probably something easy, but if i can't read any of the settings or see the error messages it's trying to send me there's not much i can do.

Any ideas? I've tried everything i can think of and haven't made any progress.

***EDIT***
Think i should mention, I do get the normal XP splash screen and the normal user-selection. All the text and icons etc. appear normal there, but when it loads the desktop it's on the black-on-black thing. Even Safe Mode is black-on-black. Using the "use last good configuration" option doesn't do any good. The only things i can see are the actual icons on the desktop. Please help!

Edited by marrowshard, 18 July 2010 - 12:37 PM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:55 PM

Posted 19 July 2010 - 04:23 AM

Can you take a picture of it using a Cell Phone?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users