Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

One site won't work...the one for my work payslip


  • Please log in to reply
2 replies to this topic

#1 damon42

damon42

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 18 July 2010 - 06:38 AM

Hey guys, I just started work recently, and I was told my payslip was online. I dutifully copied it down:

https://www.amsolutions.net.au/hrssemp

but it would not work at home. I tried at work and it was fine though. Weird thing is every other website I want to get to seems fine. When I try and connect, it says the connection has timed out, and that the server at amsolutions.net.au has timed out. I'm using Mozilla Firefox 3.6.6 on Windows Vista, using a wireless internet connection and I'm using the Black Stratini theme, with Generic chrome css loader (as in these are the ones I have added myself). I tried to get a mate to log on as well from his computer, and it didn't work either...any ideas?

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,531 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:07:37 PM

Posted 18 July 2010 - 07:34 PM

Doesn't work for me either: You tried to access the address https://www.amsolutions.net.au/hrssemp, which is currently unavailable. Please make sure that the web address (URL) is correctly spelled and punctuated, then try reloading the page.

Also found this during a google search:

To access IIS Help
Under Construction. The site you are trying to view does not currently have a default page. It may be in the process of being upgraded and configured. ...
www.amsolutions.net.au/ - Cached - Similar


See for yourself by googling: https://www.amsolutions.net.au/

or just follow the link: http://www.google.com/search?hl=en&cli...q=&gs_rfai=

At work you may be accessing it on an intranet but it's not available as an external page, via the web?

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 damon42

damon42
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 20 July 2010 - 03:07 AM

Oop, never mind. Talked to the people at work, and it turned out head office was relocating or something like that...it works fine now. Sorry for the time-wasting...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users