Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dialin Out Problems


  • Please log in to reply
3 replies to this topic

#1 HeistPCP

HeistPCP

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 21 October 2005 - 01:31 AM

Every time i connect to the internet using 56k nothing will load. How do I fix it?

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:38 AM

Posted 21 October 2005 - 02:42 AM

I am not sure what nothing loading means. Does this mean that you cannot launch whatever application you are using to connect to your ISP, or that you can start the program, but nothing happens, or that you can connect, but your browser cannot pull up any webpage? Can you connect to the internet another way, and if so, how?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 Wolfeymole

Wolfeymole

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Location:West Yorkshire
  • Local time:11:38 AM

Posted 21 October 2005 - 04:41 AM

Every time i connect to the internet using 56k nothing will load. How do I fix it?


Are you running a Firewall that may be blocking a connection?

#4 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:06:38 AM

Posted 21 October 2005 - 04:56 AM

Please read this post, then provide as much information as is possible.

http://www.bleepingcomputer.com/forums/topic18366.html#

You've not provided enough information for anyone one to help you.

Guessing at what your problem might be only wastes your time and ours.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users