Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rootkit Agent infection?


  • Please log in to reply
No replies to this topic

#1 shahjiaar

shahjiaar

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:10 AM

Posted 18 July 2010 - 02:35 AM

Hi,
I am Shahjahan from India.
I use Windows XP OS and have ESET antivirus. It was not updated for ten days and I found my system going very slow.
After going through forum discussions here, I downloaded and installed MBAM and it removed a number of malwares.
But it could not remove two rootkit agents, it seems.
My broadband Internet connection has become very slow, sometimes pages never displayed.
I also installed combofix and it completed its job. Yet the problem continues.
Can you help?
Thanks and regards

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users