Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Salutations to all


  • Please log in to reply
5 replies to this topic

#1 old_fox

old_fox

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 17 July 2010 - 01:04 PM

Hello

Until a few days ago, I have always been able find freeware to solve any virus problems. I am always careful whilst on the net, I always keep my virus software up to date and scan for virus's using multiple anti-virus packages with good results. That was until a couple of days ago that I realised my home page had been hijacked. After McAfee's response that they could cure the problem for a "fist full of dollars" (which I thought was unreasonable being as their Anti-Virus software had let the virus through in the first place), I trawled the net looking for freeware that would kick the dung head hijacker into touch. Only "Hijackthis" hi-lighted the problem and advised me (as an old button presser), to seek help from experts, Bleeping Computers.

Now as an old "gimmer", I've either sent this text into cyber space, or a nice moderator will be replying!!!

BC AdBot (Login to Remove)

 


#2 RichardNW

RichardNW

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:02 PM

Posted 17 July 2010 - 06:49 PM

Hello foxold

Well, you did better than me cuz i don't even know how to "post" or start a new topic just to introduce myself, lol... maybe i'll figure it out before someone replies to me. we'll see... btw i just uninstalled(in Feb '10) a yr-long free McAfee app on my NEW Laptop and installed a free AVG9 and Malwarebytes a/v apps. i just(a few minutes ago) found out that AVG9 is having probs. my bro-in-law paid for his AVG9. neither of us has had any "problems" but i now realise that i might have been experiencing problems since Mar '10... i guess i'll find out by continuing reading these Forums... good luck in your endeavors. :thumbsup:

#3 old_fox

old_fox
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 18 July 2010 - 10:00 AM

Hello foxold

Well, you did better than me cuz i don't even know how to "post" or start a new topic just to introduce myself, lol... maybe i'll figure it out before someone replies to me. we'll see... btw i just uninstalled(in Feb '10) a yr-long free McAfee app on my NEW Laptop and installed a free AVG9 and Malwarebytes a/v apps. i just(a few minutes ago) found out that AVG9 is having probs. my bro-in-law paid for his AVG9. neither of us has had any "problems" but i now realise that i might have been experiencing problems since Mar '10... i guess i'll find out by continuing reading these Forums... good luck in your endeavors. :thumbsup:



#4 old_fox

old_fox
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 18 July 2010 - 10:02 AM

Hello foxold

Well, you did better than me cuz i don't even know how to "post" or start a new topic just to introduce myself, lol... maybe i'll figure it out before someone replies to me. we'll see... btw i just uninstalled(in Feb '10) a yr-long free McAfee app on my NEW Laptop and installed a free AVG9 and Malwarebytes a/v apps. i just(a few minutes ago) found out that AVG9 is having probs. my bro-in-law paid for his AVG9. neither of us has had any "problems" but i now realise that i might have been experiencing problems since Mar '10... i guess i'll find out by continuing reading these Forums... good luck in your endeavors. :thumbsup:



#5 boethe

boethe

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:02 PM

Posted 18 July 2010 - 10:07 AM

Welcome to this place. :thumbsup:

#6 old_fox

old_fox
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 18 July 2010 - 10:51 AM

Hello foxold

Well, you did better than me cuz i don't even know how to "post" or start a new topic just to introduce myself, lol... maybe i'll figure it out before someone replies to me. we'll see... btw i just uninstalled(in Feb '10) a yr-long free McAfee app on my NEW Laptop and installed a free AVG9 and Malwarebytes a/v apps. i just(a few minutes ago) found out that AVG9 is having probs. my bro-in-law paid for his AVG9. neither of us has had any "problems" but i now realise that i might have been experiencing problems since Mar '10... i guess i'll find out by continuing reading these Forums... good luck in your endeavors. :thumbsup:



Hi Richard

Thanks for the reply, glad to see I'm not the only one on the planet wanting to give these cyber pirates a kick in the nuts! For myself being the wrong side of 60, computers can be a pain in the ass (no thanks to Bill Gates), all I want to do to do is drive the computer, not keep looking for infections. I started my working life servicing valve radio's and 9" 1 channel TV's in the 1950's. One of my lasting memories was one of my University lecturers saying; "Gentlemen, in your lifetime, you will have large picture size TV's hanging from walls". We all thought he'd been hitting the bottle. Finished my working life as a Security Consulant working for the Petro-Chemical Industry.

I hope the young wippersnappers sort out your problems

Regards Terry From Hinckley UK (Home of the Hansom Cab and Triumph Motercycles)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users