Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista gets stuck on Admin tasks.


  • Please log in to reply
1 reply to this topic

#1 Groper

Groper

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:09 AM

Posted 17 July 2010 - 09:22 AM

Hello,

Here is a list of things I've tried and thier responses:

- Error-checking: After clicking 'Check Now' it never goes further. The spinning circle just stays there and I can open a browser and surf the net.
- Unistall from control panel: Same result as above (Tried unistalling Live One Care because it's not able to start anymore).
- Installing from browser: Same result as above (Tried installing the 'Full Service Scan' from safety.live.com).
- Installing from the desktop: Same as above (Downloaded combofix.exe from the net and tried running it off of my desktop).
- MSCONFIG: Same result as above (although it will let me run it in Safe mode and I am now using 'Selective Startup' and have uncheck Startup Items).

Other:
- There is an X through the network connection Icon, but, it IS connected to the internet, so, the service which verifies that appears to be affected also.

So I think I have lost any ability to use the administrative features.
What do you think? Can someone help?

What is my next step?

Edited by Groper, 17 July 2010 - 09:24 AM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:10:09 AM

Posted 19 July 2010 - 03:12 AM

I would try this: http://www.xoxideforums.com/972144-post11.html it fixed the red X issue on my Vista machine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users