Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Freezing, Itunes not loading, No USB notifcations...


  • Please log in to reply
No replies to this topic

#1 ArthurSpooner

ArthurSpooner

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:49 PM

Posted 17 July 2010 - 08:39 AM

Hi guys, I seemed to have suddenly gotten a lot of different computer problems at once. Not sure how or why this all happened.

First, the most common and most annoying thing, is that a lot of my programs, or even internet explorer, will freeze up after clicking them. The window will become white, and it will say (Not Responding) on the top... So I have to close it, try again, and again.... The worst part, is I tried running Malwarebytes, but that usually freezes in about 6 seconds of scanning and stops.

Next, when I plug in my phone, ipod, etc to the computer, there are no notifications that pop up. Both devices will be successfully charging when I plug them in though, so the USB port and cords seem to be just fine.

Then, iTunes will not load. When I double click the icon, nothing happens, just a split second of the loading curser, then it goes back to the arrow. If I right click it and hit open, a window on the task bar will appear and then go away extremely fast, saying something like "RarLdr" or something like that, goes too fast to really read it. Now, once in a while like 15 min after clicking the iTunes, it'll load.....


All these problems went away randomly a couple days ago, but came back the very next day. Have nooo idea what's going on. Anyone???? Help would be much appreciated. Thanks.

Edited by Pandy, 19 July 2010 - 08:11 AM.
Moved from Vista to a more appropriate forum ~Pandy


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users