Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow PC w/ Lock-ups


  • Please log in to reply
2 replies to this topic

#1 Auz

Auz

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:05:16 AM

Posted 17 July 2010 - 07:24 AM

Hello,

Running Windows XP Pro SP3, 4.0GB ram, & 2 250 GB HD set up in RAID to mirror. AVG Internet Security 9.0

Not sure if I have driver/registry or virus/maleware problems, but I know I have problems. The best way to explain would be to start from the beginning.

I went out of town on business for a couple of days. When I returned my wife reported that the PC was running really slow and she kept getting pop-ups from Windows indicating that the firewall had been turned off. I found out that my 16YO son had access to the PC and had visited some shady web sites. Anyhow, I went into AVG to check on the firewall and it was gone. There were no traces of an AVG firewall. When I tried to turn on the windows firewall I would get errors. I managed to uninstall and re-install AVG completely and "THINK" the firewall issue is fixed. However, If I use IExplorer the PC freezes when I close it. Browsing works while your using it but locks up on close. My Windows start-up takes forever when it used to be pretty damn quick. Someone told me that my Windows minidump files point to kwrcypoc.sys & HPZid412.sys but I have no clue.

I have ran scan with MBAM and I use Spy-Bot, Erunt, Spywareblaster, ATF. AVG customer support had me run some things and wanted me to run GMER but I could not get it to complete a scan. At this point AVG has asked to remote in to my PC but I'm not sure they could do anything for my problem as I don't think it's AVG related anymore.

Thanks in advance for your assistance.

Rgrds, Auz

Edited by hamluis, 17 July 2010 - 11:09 AM.
Moved from XP to Am I Infected forum ~ Hamluis.

Rgrds, Auz

BC AdBot (Login to Remove)

 


#2 Auz

Auz
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:05:16 AM

Posted 17 July 2010 - 10:35 AM

I allowed AVG to remote in to my PC and they determined that AVG is installed and running correctly. My issue is not related to AVG they say. However, they could not explain how my AVG firewall got deleted from my PC in the first place. They did say my problem with freezing after closing IE is that "Explorer" brakes for some reason. If you end task on explorer then restart the explorer task everything starts working again.

Auz
Rgrds, Auz

#3 Auz

Auz
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:05:16 AM

Posted 18 July 2010 - 09:08 AM

Can anyone help identify and fix what is causing Windows Explorer to freeze up when I close Internet Explorer? If I use Firefox it doesn't happen and I know the simple fix is to just use firefox. But, I feel the issue is causing other problems underneath. One thing I failed to mention in the beginning is when the AVG firewall got deleted I also noticed an Icon on my desktop for Mcafee. I never downloaded and installed anything to do with Mcafee so I am puzzled as to how it got there. I did uninstall it, I think, but where did it come from in the first place?

Rgrds, Auz
Rgrds, Auz




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users