Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow system. Am I infected?


  • Please log in to reply
1 reply to this topic

#1 Natemcg

Natemcg

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:51 PM

Posted 17 July 2010 - 01:04 AM

System has been increasingly slow and network traffic slow as well. Could I be infected?

Edited by Natemcg, 17 July 2010 - 01:09 AM.


BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,394 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:51 PM

Posted 17 July 2010 - 06:16 AM

In order to assist you effectively, we need more specific information. Please read Before you post about a problem, Some simple guidelines and How To Not Get or Give Technical Assistance on Usenet and Web Forums.

What OS (Win 2K, XPsp1, XPsp2, Vista) are you using?
What actions (security tools, scans have you taken so far?
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users