Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

virus removal and repair of damage done


  • Please log in to reply
1 reply to this topic

#1 joevande

joevande

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:33 PM

Posted 16 July 2010 - 06:59 PM

Hello, This is my first time posting and I will try to be as detailed as possible.

I had a virus start running on my computer telling me that I needed to do a virus scan. I started task manager and began to kill processes when it started up in hopes that I could prevent damage to my computer, I recall one of the processes starting with 007007 although at the time I didn't write it down. I then went to revouninstaller, not really thinking it was a virus as much as something my kids clicked on when using the internet. There was a program I hadn't installed called Av Suite that I tried to uninstall and which started running and telling me I had viruses when the uninstall was attempted, I killed it using task manager and then completed the revo uninstall. I then tried to use the internet and noticed that it wasn't available. I decided to try a system restore and found out that it was also disabled. I then powered down and started in safe mode and ran spybot search and destroy to see if it could eliminate it since it was all I had on the computer at that time. It removed numerous small issues and had one trojan that caught my eye called pws.LDPinch.IE. after running spybot several times it came back up in the list each time, despite several restarts in between at the prompting of spybot sd. I then started safe mode with networking, downloaded malwarebytes after doing some researching and ran it. I believe 46 thing were found which I fixed. a second run of the program located nothing else. After restarting the computer again I then received 2 error messages after logging in to my profile;
RunDLL
error loading C:\Windows\irynfips.dll
The specified module could not be found
and
error loading c:\docume~1\joeand~1\locals~1\Temp\ae5pgeds.dll
The specified module could not be found

Now I start my browser and get;
Webpage not available
Error 102(net::ERR_Connection_Refused): unknown error

For system restore it says;
system restore has been turned off by group policy. To turn on System Restore, Contact your Domain Administrator

Not sure if this is related to system restore but this was listed during one of the spybot scans if I can recall correctly
hkey_local_Machine\software\policies\Microsoft\Windows NT\ system Restore\Disable SR (is not) dword:0



any help restoring my computer to functionality would be great. I downloaded combofix but have not run it as the starter posts in this category advised.

Joe

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:33 PM

Posted 18 July 2010 - 03:13 PM

Hello,

Please follow the instructions in ==>This Guide<== starting at Step 6.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues and what you have done to try to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users