Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to disable Outlook from taking over e-mail


  • Please log in to reply
2 replies to this topic

#1 Martel

Martel

    Drfixup Human Internet Solutions


  • Members
  • 1,467 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:08:44 PM

Posted 16 July 2010 - 03:49 PM

WIN XP SP3

I have set Outlook express as my default e-mail program but Outlook keeps taking over.

It makes itsself default and cancels Outlook Express.

I set up Outlook Express from scratch again and make it default and Outlook does it again.


So, How to stop Outlook period.


Thanks

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:44 PM

Posted 16 July 2010 - 09:22 PM

Which method did you use to make OE the default?

If you didn't do it this way, try it.

Start menu/All Programs. Look for Set Program Access and Defaults, click on it.

Click Custom, Choose a default email program. Mark Outlook Express, click OK.

If that doesn't work, you could uninstall Outlook if no one uses it.

Edited by Queen-Evie, 16 July 2010 - 09:22 PM.


#3 Martel

Martel

    Drfixup Human Internet Solutions

  • Topic Starter

  • Members
  • 1,467 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:08:44 PM

Posted 16 July 2010 - 09:37 PM

Queen-Evie,

Thanks for the reply.

I used the OE to set it
Now I will try the Access and Defaults.
:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users