Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Crysis crashes, driver problem


  • Please log in to reply
1 reply to this topic

#1 maki2012

maki2012

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:29 PM

Posted 16 July 2010 - 09:26 AM

I had an issue at around this same exact area before I had reformatted and reinstalled Win 7.

On map Reckoning, when you walk out onto the main deck of the ship, the game locks up and crashes. My driver also crashes, giving the error:

Display driver amdkmdap stopped responding and has successfully recovered

I occasionally have problems on the same map, after you leave the starting area, pick up the Gauss and pistol and go down the first flight of stairs. When I round the corner, an electrical box sparks violently, and my game also crashes. Through the entire game, I had no problems, especially during the end of map Exodus where there is a lot of graphic intensive scenes.

I'm running a HD 4830 (GPU at 650MHz, memory at 1000MHz), AMD 6150e (1.8GHz with 4 cores) and 4 gigs of RAM. I had a very decent frame rate @all setting on medium for the whole game. Turning settings down to low doesn't change anything either.

I resetting stock clocks and downclocking my card had no affect. I'm going to try downgrading my drivers, but any other suggestions would be great.

EDIT:
Downgrading drivers did not work either.

Edited by maki2012, 16 July 2010 - 11:09 AM.


BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:03:29 AM

Posted 21 July 2010 - 06:57 PM

It's a game bug.

Run the game in DX9 mode and see what happens.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users