Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can somebody help me, please?!


  • Please log in to reply
No replies to this topic

#1 patrickjames1979

patrickjames1979

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:49 AM

Posted 16 July 2010 - 05:35 AM

Hi there,

Last night my computer went absolutely nuts and would not let me do anything except purchase a piece of software called Anti Vir. The system kept telling me in a rather pursuasive manner that I had been infected and the only solution was to purchase said software.

I managed to get on to the internet via the safe mode and downloaded the Malwarebites Anti-Malware software and this seems to have helped: I don't get the virus messages or the direction to Anti Vir.

But when I try to connect to the wireless internet it comes up with the usual 'unable to connect' page, my computer is also pretty slow.

Can anyone help?

Much appreciated

Patrick

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users