Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Ultimate


  • Please log in to reply
No replies to this topic

#1 torakuma

torakuma

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:24 PM

Posted 16 July 2010 - 04:57 AM

Going crazy on this one! My wife's 5 year old E-machine (Gateway 2000 T-5026) with Intel AG915GAG Mother board has no sound at all. She moved it to another room in the house and asked me to remove everything from the hard drive, reformat and reinstall Win XP professional which I had installed on it about two years ago. After doing so, No Sound! Okay I then let Driver Wizard do its thing and Device Manager showed everything was fine but still no sound. I thought maybe my Installation Of windows XP got screwed up so I then updated to Windows 7 Ultimate. Again Driver Wizard downloaded and installed 18 new drivers and Device Manager shows no red X's or yellow exclamation points and everything working fine. Still no sound. I have tried all the troubleshooters I can find, changed speakers, compared drivers and settings with three other computers in the house, one Vista, one xp pro, and one win 7 ultimate and still the same problem. I would go ahead and install a new sound card but keep reading reports that the inexpensive ones are a little flaky with windows 7. I'm about to lose the rest of my hair, not to mention having to live with a disgruntled wife on this one. I just started my two weeks vacation and sure hope someone can help me get away from this machine before it ends. Thank guys and gals.

torakuma

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users