Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore Disable by Administrator


  • Please log in to reply
1 reply to this topic

#1 revjeremyduncan

revjeremyduncan

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:57 PM

Posted 16 July 2010 - 03:38 AM

I want to do a system restore to an earlier point in Windows 7. When I try to open the system restore I get an error message stating that system restore has been disabled. Please contact administrator. I do not have user profiles set up, so I am logged in with admin privileges. When i go to computer >properties>system protection the "system restore...", "configure", and "create" options are all grayed out so I can not select them. Is there a way around this?

If there is a quick answer, great. If more info is needed, I will describe the problem in more detail below. Perhaps there is a different solution.

Last night I downloaded something with the rogue program Antimalware hidden in it. System restore was the first thing I tried, but of course, that didn't work. I couldn't even get online with my infected computer. It must have been hogging bandwidth like crazy, because our internet connection got super slow through the whole house. This thing was even popping up in safe-mode. Luckily I have a Macbook, which I am on now, so I was able to look some solutions. Maybe not that lucky, since none of them have worked.

It seemed the general consensus was to install Malwarebytes' Anti-malware to remove the problems. I installed it, but it would not run. I figured out antimalware was blocking it, so I renamed the .exe file and it started up. The antimalware program still kept having popups and eventually Malwarebytes' program said it stopped working.

With some more research, I install rkill, ran that, and tried again. Malwarebytes still stopped running after about 38min. With even more research, I figured out that my Norton Antivirus was the culprit. I tried disabling Norton, but somehow failed. Malwarebytes still stopped after 38 minutes. I just went ahead and uninstalled Norton, and then was able to successfully complete a scan with Malwarebytes.

Malwarebytes found and quarantined 22 things. I restarted, but antimalware still popped up. I ran Malwarebytes' program several more times, each time it found the same files and supposedly quarantined them. I even wen tot eh list and deleted them. With each restart, the antimalware program still popped back up.

Ready to try something else, I downloaded Avira AntiVir Personal, a free antivirus software. After several failed attempts at installing it, I finally got it up and running. AntiVir found and "fixed" several problems, as well. This time with a restart, antimalware DID NOT open. Other threats still did, though.

I installed Spybot S&D, but could not get it to run at all. I tried installing SUPERAntiSpyware, but the setup wouldn't even run. Meanwhile, I still couldn't get online and AntiVir was going crazy every few minutes to tell me it's blocking trojans and malware.

I installed CCleaner and found something in my registry pertaining to the antimalware program (an exe file with a bunch of 7s and 0s). Still running slow, no internet, AntiVir is going crazy. I used CCleaner to check for restore pints and found a bunch of recent one from the last couple weeks. This is what got me to start thinking there is still hope for a restore.

I think that's about where I am. That and one reboot away from throwing my PC out the window. I tried to be as thorough as I could, so no one recommends something I have already tried, or in case it helps. I have been trying for the last 16 hours solid, with not much progress. If there is a better way to fix this, I'm all ears, but if I can just find a way to restore from a few days ago, I'd like to do that.

It would really mean a lot to me if someone could help me fix this. I just added a bunch of hardware to that computer and have been very excited to fix it up. This bogus problem is breaking my heart.

BC AdBot (Login to Remove)

 


#2 revjeremyduncan

revjeremyduncan
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:57 PM

Posted 18 July 2010 - 10:14 AM

Damn, no replies. Maybe I should simplify.

Antimalware Doctor caused a million problems with my PC, one of which was disabling my system restore. I used Ccheck to verify that I do have valid restore points up to a couple days before this happened. I cannot figure out how to turn the system restore back on. When I go to computer>properties> system protection, it does not give me the "configurations" option. Is there some backdoor method for turning my restore points back on?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users