Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless connection stuck on "Identifying... Local Only"


  • Please log in to reply
9 replies to this topic

#1 PandaMeatExpress

PandaMeatExpress

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 16 July 2010 - 01:55 AM

Hi,
I recently moved into my new apartment and configured my wireless router. However, when I try to connect to the internet wirelessly, it gets stuck on "Identifying... Local Only". I'm able to connect fine at school, and my apartment-mates don't seem to have the same problem. I've searched the internet for solutions but nothing's worked. Could someone help me figure out how to fix my wireless connection?
Thanks,
James

BC AdBot (Login to Remove)

 


#2 PandaMeatExpress

PandaMeatExpress
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 16 July 2010 - 01:56 AM

In case it's needed, here's the copy-paste from ipconfig/all:

--------------------------------------------------------------------

Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\James>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : James-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : neo.rr.com

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : neo.rr.com
Description . . . . . . . . . . . : Intel® WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-1E-65-AD-28-D6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::29a3:cbe2:c42b:4a20%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.11(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, July 16, 2010 2:26:53 AM
Lease Expires . . . . . . . . . . : Friday, July 16, 2010 3:26:52 AM
Default Gateway . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 209.18.47.61
209.18.47.62
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : neo.rr.com
Description . . . . . . . . . . . : Broadcom NetLink ™ Gigabit Ethernet
Physical Address. . . . . . . . . : 00-26-22-06-A9-F5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2486:2122:e950:5ac2%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, July 16, 2010 2:26:31 AM
Lease Expires . . . . . . . . . . : Friday, July 16, 2010 3:26:30 AM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 209.18.47.61
209.18.47.62
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : neo.rr.com
Description . . . . . . . . . . . : isatap.neo.rr.com
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\James>

----------------------------------------------------------------------------

#3 PandaMeatExpress

PandaMeatExpress
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 16 July 2010 - 10:27 AM

Just tried manually setting the TCPIP, didn't work. Also tried checking "Automatically Detect Settings", didn't work either.

#4 boethe

boethe

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:11 AM

Posted 16 July 2010 - 10:55 AM

This link seems to describe a pattern that may be similar to your and has some suggestions.

http://forums.techguy.org/networking/68912...ifying-but.html

In your description I can't tell if you are connecting to the router but have no internet or if you are not connecting to the router at all. Maybe you can identify you operating system and describe more details about what happens when you try to connect.

Otherwise read though the above link and consider the suggestions there. The key points to me are trying to remove any prior configurations your laptop may have stored for the connection and trying to simplify router settings until you can get connected and then turning the security setting on your router back on. Since you share the router this second idea might be difficult for you since you will be mucking with your roommates connection while you experiment with the router settings.

#5 boethe

boethe

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:11 AM

Posted 16 July 2010 - 11:45 AM

Ironically my wife's laptop has just done the thing you are describing. I now have no doubt about what you mean by your description of the symptom of being stuck in 'Identifying' while having 'local only' access.

I tried the suggestion of deleting her wireless connection settings and setting up from scratch and I tried power cycling her laptop. Neither worked.

Will try other suggestion of resetting the router to simpler setting and connecting later today. Will let you know what I figure out.

#6 boethe

boethe

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:11 AM

Posted 16 July 2010 - 03:37 PM

Second suggestion did work for fixing the problem on my wife's laptop.

1. Disconnected connection on laptop and deleted connection from laptop memory.
2. From router interface which is accessed through browser on computer connected to router, I turned off router encryption.
3. Connected laptop successfully to router with no encryption.
4. Repeated step 1.
5. Turned encryption back on for the router.
6. Connected laptop successfully to router with encryption.

I am not sure why this works but it seem laptop has some latent memory of the encryption which is corrupted and needs to be flushed out and reset.

#7 PandaMeatExpress

PandaMeatExpress
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 16 July 2010 - 07:47 PM

Tried your suggestion of deleting the wireless connection, turning encryption off, and connecting to that, but even without encryption, it's stuck on "Local only" (not Identifying anymore).

#8 PandaMeatExpress

PandaMeatExpress
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 16 July 2010 - 08:59 PM

The DHCP Broadcast Flag Toggle thing didn't work either.

Also, before I forget again, I have Windows Vista Home edition. When I try to connect to my home wireless network, it indicates that I'm connected, but I'm not actually able to visit any websites since my connection is "Local only".

#9 PandaMeatExpress

PandaMeatExpress
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 17 July 2010 - 04:48 AM

It seems the DHCP Broadcast Flag Toggle thing MAY have worked. After adding the required DWORDs to the registry, the network was still displayed as "Local only". When I came back a few hours later though, it had changed to Local and Internet!

For now, I have internet, but I have not yet restarted my computer to see if it sticks. I'll let you know if it does.

#10 boethe

boethe

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:11 AM

Posted 17 July 2010 - 05:49 AM

I hope your solution sticks. It is certainly annoying that wireless connection can get stale like this and require all this fiddling. Should be an automatic refresh mechanism. The Windows 'repair connection' feature should be doing these things.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users