Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I'm also having the muted audio, pop up ads and hidden advert problem


  • Please log in to reply
1 reply to this topic

#1 Seb25

Seb25

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:47 PM

Posted 15 July 2010 - 06:04 PM

I'm also having this problem! and I just can't seem to get rid of it. Any help would be appreciated.

Thanks

:thumbsup:

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:47 AM

Posted 15 July 2010 - 06:15 PM

See this:

Preparation Guide For Use Before Using Malware Removal Tools and Requesting Help
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users