Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MalwareBytes Download Doesn't Work - Says Internet Explorer Cannot Display the Web Page


  • Please log in to reply
3 replies to this topic

#1 foxhollowace

foxhollowace

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 15 July 2010 - 09:36 AM

I have followed all of the instructions when trying to remove Antivir Solution Pro and Defense Center and after I run rkill and go to download MalwareBytes it keeps telling me Internet Explorer Cannot Display the Web Page. I know the proxy settings are correct as I have done this many times. How do I know rkill has successfully stopped the processes so I can download MalwareBytes? When I run rkill I get a notepad log that states:

This log file is located at C:\rkill.log.
Please post this only if requested to by the person helping you.
Otherwise you can close this log when you wish.
Ran as Owner on 07/15/2010 at 8:33:38.


Processes terminated by Rkill or while it was running:


C:\Documents and Settings\Owner\Local Settings\Temporary Internet Files\Content.IE5\SJUHPW6Y\rkill[1].com


Rkill completed on 07/15/2010 at 8:33:47.

Then it gives me the pop up asking if I want to continue running in safe mode.

Can you help me get this to work?

Thanks!

BC AdBot (Login to Remove)

 


#2 Kuurus

Kuurus

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:43 AM

Posted 15 July 2010 - 11:16 AM

Hello

I removed a virus from a client today and found an odd filter in the local area network connection properties. (This is properties of the network card you have installed with TCP settings, Client for Microsoft Networks, etc etc).

I wish i wrote down the exact name but contained the word filter in it, after removing it, it allowed internet once again. You may want to check to see if there is a filter, if so i suggesting posting the name and researching it a little before removing It.

Hope this helps

#3 foxhollowace

foxhollowace
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 15 July 2010 - 12:12 PM

I checked for that filer and there isn't one so I guess that's not it. Any other suggestins? I can get to the internet just not to get to that MalwareBytes web site or download.

#4 Kuurus

Kuurus

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:43 AM

Posted 15 July 2010 - 01:14 PM

Do you have a flash drive and access to another computer to download malwarebytes and stuff on it then install it on the infected machine?

At times, i have sent people malwarebytes via instant messenger and/or email (if not using a web based client).

Also a complex way is to have someone put the file on a ftp site and use the command prompt ftp to download it, this method is complex if you never used FTP like this.

EDIT: Oh, sometimes a direct link will bypass virus roadblocks. Do not click this link, however right click on it and copy link location THEN paste it directly into browser (I guess you can try clicking on it first)

http://software-files-l.cnet.com/s/softwar...-setup-1.46.exe

Edited by Kuurus, 15 July 2010 - 01:19 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users