Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows files and transfer wizard


  • Please log in to reply
No replies to this topic

#1 carl.pielick

carl.pielick

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Location:Buxton
  • Local time:06:37 PM

Posted 15 July 2010 - 08:24 AM

I need some help. I used the windows files/settings transfer wiz my computer. I got a usmt2.unc folder with several Dat files in it. When I try to use the wizard again I'm told by the program that the location you specified does not contain stored information”. So have been trying to use Fastconv to get my files back but I'm having no luck. I'm assuming I'm just doing it wrong so if someone could help me with a step by step that would be great

This problem has been solved, one of mmy friends finally got fastconv from someone that's had this problem too. Don't know where he got it. But anyway, i have to now and it works incredibly well. to download it yourself, go to:

http://www.geocities.com/bbacle2003/

spread the work that it's publicly available now and maybe we can rule out one more XP quirk. it comes with instructions too. Thanks a lot to everyone who helped.



this link no longer works. im having issues with some dat files that i created using the files and setting wiz, but they seems to be corrupted or something. i have tried to restore the files with the wizard no luck. i have tried to use fastconv with no luck either.


EDIT:Merged these 2, one frtopic from AII~~boopme

Edited by boopme, 16 July 2010 - 01:04 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users