Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to access San Disk U3 flash drive w/ autorun disabled


  • Please log in to reply
No replies to this topic

#1 rj1121

rj1121

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:56 PM

Posted 15 July 2010 - 01:26 AM

Please help with accessing my flash drive.

I just finished with removing some malware from the bleepingcomputer malware forum. Because the malware may have spread through my San Disk flash drive, I was told to run flash disenfector by sUBs. However, I have the U3 software on it and have it password protected via U3. Whenever I disable autorun, I can never access the drive. The computer doesn't even recognize it. It always states "Please insert disk." Unlike a Kingston password security feature, you can access the drive and then password into the secure area. With the San Disk U3, I guess you have to let autorun run the software first so that you can enter the password and then you can access the drive. However, I guess flash disinfector was so powerful that it bypassed all of that and branded my flash drive with the autorun disabler. Now none of the computers that I have tried it on don't even recognize the drive.

I have tried googling for sUBs in order to contact them, but no information is out there.

Does anybody know how to uninstall the flash disenfector autorun folders?

Or does anybody know any way around this?

I have some very important documents on that drive that I need to access.

Please help.
RJ1121

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users