Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Update to problem of webpages not displaying


  • Please log in to reply
No replies to this topic

#1 taverres

taverres

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:15 AM

Posted 14 July 2010 - 09:47 PM

On Jul 9 2010, 07:53 AM I posted my problem of IE not being able to display webpages. It was moved to the Security forum under "Am I infected?". I had been attacked apparently by the AV Security protection scheme. After going through steps to get rid of it all executable programs seem to work fine except for the message that the webpage could not be displayed when I tried to access one.

Yesterday my granddaughter came to visit and I thought that she would not be able to use my computer because of it not being able to access websites. I remembered that I had set up a "Kids" account for the grandkids so that if they downloaded something with a virus, it would not affect my account. Then the light dawned; maybe the virus that attacked me while using my account might not have affected their "Kids" account. So, I logged onto their account and tried to access the internet. Voila! It worked fine. I am using their account to post this.

So, I hope someone out there might be able to guide me as to how to fix my account so accessing the internet will work. Thanks again for this website and forum.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users