Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Canon pixma 130 software


  • Please log in to reply
3 replies to this topic

#1 robert1957

robert1957

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Winnipeg, Manitob, Canada
  • Local time:12:48 PM

Posted 14 July 2010 - 11:47 AM

I have misplaced my install disc for my printer. I have been on the canon site in other places but can't seem to get a download that will work, and Canon doesn't seem to have a download either. Where else can I go or does anyone have something I can use to get my printer up and running again.
Thanks
Rob

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:11:48 AM

Posted 14 July 2010 - 12:07 PM

Have you tried these?
In the beginning there was the command line.

#3 robert1957

robert1957
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Winnipeg, Manitob, Canada
  • Local time:12:48 PM

Posted 14 July 2010 - 04:25 PM

It doesn't give me a download but I do notice that at the bottom it says "error on page"

#4 robert1957

robert1957
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Winnipeg, Manitob, Canada
  • Local time:12:48 PM

Posted 15 July 2010 - 08:08 AM

got sent to this site

http://software.canon-europe.com/

and after fooling around for a while realized I should save first then open and install.
Printers working now
Thanks for the help
Rob




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users