Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Home Welcome screen


  • Please log in to reply
5 replies to this topic

#1 Spectacle

Spectacle

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:05:48 PM

Posted 13 July 2010 - 07:27 PM

Hi kiddies!

Real elementary question here I think, but at least I think....

My computer with XP-Pro opens up in Desktop at boot. I'm working on a friend's computer, cleaning up her HP Pavilion with XP Home edition, and it opens at boot in some kind of Window's Welcome screen, not Desktop.

At that Welcome screen there are 3 choices:
1] click on the current owner's icon, and then it says, 'Loading your Personal Settings' and
boots to desktop;
2] click on the former owner's icon;
3] click on Guest user.

To complicate this matter the former owner is a recently deceased and much loved family member of current owner so there's a little painful twist every time she uses her computer.

How do I eliminate this Welcome screen so machine starts at Desktop, and automatically loads current owner's 'Personal Settings' whatever the heck those are?

It adds too much time and complication to the boot sequence so any help is much appreciated!

Thanks!
2000 Dell Optiplex GX-110, P3-847Mhz, 384 Mb SDRAM, Matsu 80GB HDD, XP-Pro SP3, Online Armor Pro 4.0.0.15, with Avast! Free, Super-Antispyware, Malwarebytes

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:48 PM

Posted 13 July 2010 - 07:51 PM

Yes it is quite elementary my dear watson. :flowers: :trumpet:

Ok so here is how to do what you are asking:

1. Click Start, click Run, and type control userpasswords2 then press Enter
2. Uncheck the Users must enter a username and password to use this computer check box.
3. Click Apply.
4. Enter the user name and password you wish to automatically log on with, and then click OK.
5. Click OK again and you're all done.

Credit to Andrew for that one! :thumbsup:

Edited by computerxpds, 13 July 2010 - 07:54 PM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:48 AM

Posted 13 July 2010 - 10:01 PM

Does the welcome screen look like this?

Posted Image

#4 Spectacle

Spectacle
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:05:48 PM

Posted 14 July 2010 - 02:40 AM

Thanks, all!

Yes, precisely like that CryptoDan! What's downright eerie: one of the names is even the same! Riddle me that one....what's the chances?
2000 Dell Optiplex GX-110, P3-847Mhz, 384 Mb SDRAM, Matsu 80GB HDD, XP-Pro SP3, Online Armor Pro 4.0.0.15, with Avast! Free, Super-Antispyware, Malwarebytes

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:48 AM

Posted 14 July 2010 - 02:45 AM

Yes it is quite elementary my dear watson. :flowers: :trumpet:

Ok so here is how to do what you are asking:

1. Click Start, click Run, and type control userpasswords2 then press Enter
2. Uncheck the Users must enter a username and password to use this computer check box.
3. Click Apply.
4. Enter the user name and password you wish to automatically log on with, and then click OK.
5. Click OK again and you're all done.

Credit to Andrew for that one! :thumbsup:



Thanks, all!

Yes, precisely like that CryptoDan! What's downright eerie: one of the names is even the same! Riddle me that one....what's the chances?



Then you will want to follow this method if you need a visual of the above information provided ComputerXPDS: http://windowsxp.mvps.org/Autologon.htm

You may want to disable the guest account and delete all other accounts not in use.

#6 Spectacle

Spectacle
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:05:48 PM

Posted 14 July 2010 - 04:09 PM

"What's downright eerie: one of the names is even the same! Riddle me that one....what's the chances?"

What I meant there: one of the names shown in the Welcome screen you posted [Eric] is the SAME as the prior owner now deceased! Weird, man, too weird.....

Thanks again!!
2000 Dell Optiplex GX-110, P3-847Mhz, 384 Mb SDRAM, Matsu 80GB HDD, XP-Pro SP3, Online Armor Pro 4.0.0.15, with Avast! Free, Super-Antispyware, Malwarebytes




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users