Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems Shutting Down


  • Please log in to reply
3 replies to this topic

#1 Elendil

Elendil

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:04:32 AM

Posted 13 July 2010 - 05:08 PM

Hello, I've been having problems shutting down my laptop for a few months. Sometimes when I try to shut down my computer, it will log off my desktop and indefinitely produce a Windows 7 background with the words "Logging Off" without completing the shut down, regardless of how long I wait.

Usually when my laptop shuts down successfully, it'll produce this screen with the words "Logging Off", which will then change to "Shutting Down", and then complete a successful shut down.

I'm running a Windows 7 Ultimate, 64-bit on an Acer Aspire 1420P. I use Comodo Personal Firewall and Avira AntiVir Personal - both the free editions.

Thanks for the help!
Stanford '14
B.S. Candidate | Computer Science

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:32 AM

Posted 13 July 2010 - 08:38 PM

Go Start>Run (Start Search in Vista), type in:
msconfig
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all
IMPORTANT! In case of laptop, make sure, you do NOT disable any keyboard, or touchpad entries.

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

Try to shut it down now.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Elendil

Elendil
  • Topic Starter

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:04:32 AM

Posted 14 July 2010 - 09:16 PM

Thanks so much! It's shutting down without a problem and much faster than before. :huh:

Go Start>Run (Start Search in Vista), type in:
msconfig
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all
IMPORTANT! In case of laptop, make sure, you do NOT disable any keyboard, or touchpad entries.

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

Try to shut it down now.


Stanford '14
B.S. Candidate | Computer Science

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:32 AM

Posted 14 July 2010 - 09:25 PM

Haha....OK, but you can't leave your computer in this state.
That was only for testing purposes.
Now, you have to find the culprit.

Go back to "msconfig" and start re-enabling services and startups, you just disabled, but ONE-BY-ONE, restarting computer each time and trying to shut it down, until you find the culprit.
I know, it's a painful, time consuming process, but there is no other way.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users