Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

For those of you that are looking for a challenge, I have one for you.


  • Please log in to reply
No replies to this topic

#1 Jayson201

Jayson201

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:25 AM

Posted 13 July 2010 - 01:17 PM

Edit: Using latest firefox, and Windows 7.

It only happens on facebook, and it is annoying.
I open firefox, and I go to facebook, First off, the logon screen. About 5 Milimeters is missing off the top of the logon screen. I can only see half of the Username and Password Areas. The FACEBOOK Logo is not there, it should be, and I fear there are other pictures on the logon page that are missing too.

I can log in, but more issues ensue. Lets start with the main facebook page, the one you get on when you login, the friend feed page?
Yea, Okay lets start at the top.
Im missing the facebook logo, the friend request logo, the mail logo, and the notifications logo. They are still there, you just cant see them.
Now for Chat.
Can't see smileys, can't see the Grey or Green dot, or the Gray Moon. (Like, I'll be talking to somebody, but there wont be anything next to their name to indicate whether they are logged on, off, or are away...)
My chatbox area is grey, no matter what. and when I type into the chatbox, I am typing about 4 milimeters to the right, instead of at the beginning.

I'll take screenshots, if you want them just ask
(Please do tell me how to post pictures on here?)

I have uninstalled and reinstalled multiple times. I've updated firefox, Ive downdated firefox...It's only on my computer! I fear it to be a registry issue of some sort.
I've been using chrome (I like that there are no toolbars, and theres less than an inch of space being used at the top. More page to see.)

******When I say how much physical space, the inches, centimeters, milimeters, I mean while I am using a 1366x768 Resolution.

Edited by ComputerTalk-Jayson, 13 July 2010 - 03:54 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users