Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Have 3 Trojans?


  • Please log in to reply
7 replies to this topic

#1 Xeno Seraph

Xeno Seraph

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 19 October 2005 - 02:21 PM

I think I have 3 Trojans, could someone possibly help me remove them? I didn't know if this was the right place to ask so I am not including the names yet because I don't know if the names in the Virus Vault of AVG are correct. So, if someone could help me... I love you

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:48 AM

Posted 19 October 2005 - 03:07 PM

Run these online virus scanners:
http://www.pandasoftware.com/activescan/
http://housecall.trendmicro.com/

Also this online Trojan scanner:
TrojanScan

Download, install, update, and then run :
ewido security suite
When installing ewido security suite, under Additional Options uncheck:
Install background guard
Install scan via context menu

If that doesn't rid you of the problem, post back with the names of the Trojans.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Xeno Seraph

Xeno Seraph
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 19 October 2005 - 07:47 PM

I cant do any of these because when I run my IE it says there is an error and unkown signature or something and closes.(It asks if I want to send to Microsoft or dont send) Thats why I switched to FireFox, any recommendations? I have IE it just closes because of an error when I open it.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:48 AM

Posted 19 October 2005 - 09:40 PM

If your able to use Firefox, here's an online scanner you can use.
It does not require the use of ActiveX controls.
It uses Java instead.
Just click on the Check my PC now button.
HouseCall - Europe

You should also be able to download ewido from the link I provided above, using Firefox.

Edited by tg1911, 19 October 2005 - 09:41 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 Xeno Seraph

Xeno Seraph
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 20 October 2005 - 02:34 PM

I sacnned, but I cant clean with that site.... I need a ticket?? I'm getting ready to run ewido now. What should I do about the Trojans that are in quarintine for AVG? The Ewido got rid of a lot of spyware and some viruses.

Edited by Xeno Seraph, 20 October 2005 - 03:02 PM.


#6 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:48 AM

Posted 20 October 2005 - 04:09 PM

I see that you have a HJT log being worked on.
I didn't realize this till recently.
You should not try any more fixes until your HJT log has been resolved.
Any changes you make could mess up the results of your scans, causing problems in resolving your log.
Please wait until that is done, before trying any more fixes.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#7 Xeno Seraph

Xeno Seraph
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 20 October 2005 - 05:24 PM

Okay, sorry for the inconvenience

#8 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:48 AM

Posted 20 October 2005 - 07:14 PM

No inconvience, Xeno Seraph.
If I would have checked before replying, which I usually do, I would have seen you had a log pending, and I would have explained this to you in the beginning.
My fault.
Sorry. :thumbsup:
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users