Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ping


  • Please log in to reply
13 replies to this topic

#1 JefreyL

JefreyL

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 13 July 2010 - 03:15 AM

Hi, after my computer seems to be free of viruses. i can't play any games because it says my ping is too high. Anyway to lower it? Thxs

BC AdBot (Login to Remove)

 


#2 Orecomm

Orecomm

  • Members
  • 266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Roseburg, Oregon
  • Local time:10:39 PM

Posted 14 July 2010 - 11:35 AM

Ping too high means there is too much delay in the network between you and the game servers. This is often a problem with satellite connections (HughesNet, BlueSky, etc.) but can also indicate other problems. What kind of Internet connection do you have ? Can you try a speed test site like Speakeasy's Speed Test and see what kind of results you get ? If this machine has been infected and there is another on your local network try the speed test from that one too, and compare the results. Let us know what you find.

#3 JefreyL

JefreyL
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 15 July 2010 - 04:11 PM

my internet connection is DSL i think. my desktop is connected to my router and laptop is wireless. the problem is with the desktop. after running the speedtest on both my desktop and laptop the results were the same, about 2.56mb download and 0.40 upload. i dont have problem playing games on the laptop, but i do have trouble getting onto games with my desktop. thanks

#4 JUICYboy

JUICYboy

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:01:39 AM

Posted 15 July 2010 - 05:00 PM

Sounds like something else is the problem....

What are the specs of your computer?

What are the Minimum requirements of the game?

#5 JefreyL

JefreyL
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 15 July 2010 - 05:18 PM

the game runs perfectly on the computer before, but ever since i downloaded combofix and other antivirus programs it got worst.

#6 Orecomm

Orecomm

  • Members
  • 266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Roseburg, Oregon
  • Local time:10:39 PM

Posted 16 July 2010 - 06:13 PM

You may want to see how many anti-virus/anti-malware/anti-spyware etc. programs are running on your computer. Multiples can really slow things down, as each wants to scan every file opened as you work. Games can open a lot of files, and if each has to be scanned by three or four anti-whatever programs it can take quite a while. I generally recommend no more than two programs installed and active at once, a good anti-virus and a good anti-spyware/malware, and there are several good packages out that can do an acceptable job at both. I'd take a look with CCleaner (a free download) and identify all of the startup programs it shows you. If you find more than two of your "hunters" running disable the extras. Keep one antivirus (Clamwin, Avira, Avast!, AVG etc.) and one anti-malware (Malwarebytes, Spybot S&D, etc.). I just disable the extra startups so it's easy to turn them back on if something suspicious happens. A quick click and reboot and you are loaded for bear.

#7 JefreyL

JefreyL
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 17 July 2010 - 04:03 PM

Yea i did that, i even removed some anti-virus from my computer, and during startup i disabled them too. but the ping is still too high. Are there any other ways to solve this problem? Thanks

#8 JefreyL

JefreyL
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 17 July 2010 - 04:19 PM

going on the internet is fine and running other programs on the desktop is good. Nothing seems to be out of the ordinary except that the ping is very high and i also cant log on my netgear router. i've tried 192.168.1.1 and 192.168.0.1 but it doesn't work even though im connected to the router.

#9 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:39 AM

Posted 17 July 2010 - 05:55 PM

Did you have viruses/spyware on the PC and you downloaded which AV software and fixes to fix it? Besides combofix. And did you use them on your own or with the help from someone?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#10 JefreyL

JefreyL
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 17 July 2010 - 07:15 PM

i used multiple softwares all on my own. AVG, spybot, malewarebytes, McAfee, and combofix. For combofix i only did it once, forgot wah i did, a friend just reccommended it to me. I could still run the game before i used combofix, so i think it was after combofix thats causing such a high ping. but i deleted combofix from my computer

#11 JefreyL

JefreyL
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 17 July 2010 - 07:27 PM

I tried opening the game on a different account on my computer, logging on my computer as a guest allowed the game to work. but on my original account the ping is too high

#12 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:39 AM

Posted 17 July 2010 - 11:36 PM

Is it just a high ping in the game? If it is and there is client side settings I am betting its a setting in the game. Normally certain things are kept separate from one account to another. What game is it?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#13 Wizho

Wizho

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 22 July 2010 - 10:30 PM

Could you please run a traceroute and paste the results here? Make sure you delete the last 2 octets of the 2 or 3 first hops as I show below in order to protect your privacy.
This hill help see what the problem is. Also, what game is it?
This is my trace route to www.yahoo.com

1 11 ms * 8 ms 201-167-56-1-cable.cybercable.net.mx [201.167.X.X]
2 9 ms * 10 ms 201-167-126-10-cable.cybercable.net.mx [201.167.X.X]
3 35 ms * 35 ms 201-130-205-167-cable.cybercable.net.mx [201.130.205.167]
4 33 ms * 35 ms Xe6-0-0-0-grtmcacc1.red.telefonica-wholesale.net [213.140.51.153]
5 137 ms * 48 ms Xe9-3-0-0-grtdaleq1.red.telefonica-wholesale.net.125.142.94.in-addr.arpa [94.142.125.178]
6 48 ms * 45 ms yahoo-9-0-1-grtdaleq2.red.telefonica-wholesale.net [213.140.53.14]
7 49 ms 47 ms * ae-1-d100.msr1.mud.yahoo.com [216.115.104.97]
8 45 ms 49 ms 51 ms te-6-1.fab1-a-gdc.mud.yahoo.com [209.191.78.129]
9 48 ms * 49 ms te-9-2.bas-c1.mud.yahoo.com [209.191.78.169]
10 49 ms * 50 ms ir1.fp.vip.mud.yahoo.com [209.191.122.70]

#14 JefreyL

JefreyL
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 03 August 2010 - 01:59 AM

its Silkroadonline




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users