Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hidden spyware in my computer?


  • Please log in to reply
No replies to this topic

#1 Hydralisk

Hydralisk

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 12 July 2010 - 08:05 PM

So I recently came across a program called 'DVDVideoSoft' and I downloaded the youtube to mp3 converter. The program works.

After downloading 'FREE' youtube to mp3 converter, I noticed that my computer got slower especially when browsing the internet, I downloaded Spybot : SAS and found that my reg keys were infected with malware. However, I was not able to restore my 1 year old labtop to its current state, because my labtop's internet connection is STILL slow. Accessing my siblings labtop and using the internet turned out to be very fast..

So I did my research on sites such as
http://www.mywot.com/en/scorecard/dvdvideosoft.com
http://siteadvisor.ch/sites/dvdvideosoft.c...?page=3#reviews

And many reviewers claim that DVDVideoSoft contains malware/trojans/spybot. I've been freaking out for the past 16 hours seeing as how I do not want my personal information stolen from facebook or online games..

So what I did was scan on Malwarebytes - nothing
Scanned via safe mode on Malwarebytes - nothing
Downloaded Spybot : SAS - Found reg keys were infected with malware, cookies - deleted
System restore.
Rescanned everything, same results. (safe mode too)
Downloaded Avast! and scanned, found two malware programs - deleted (scanned in safe mode after - nothing)
My computer was slow, and I removed Spybot, Avast from my computer.
System restored again seeing as how my computer was still slow..
Used bitdefender online scan - nothing.

As of now, I do not know what to do.....I want to play my online games such as WoW but I do not want my password getting keylogged....... So am I safe??

Images of my processes (if it matters) is here...
http://img228.imageshack.us/i/processesm.jpg/
http://img46.imageshack.us/i/processes2.jpg/

Edited by Hydralisk, 12 July 2010 - 08:08 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users