Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HTTP, HTTPS, FTP problem


  • Please log in to reply
4 replies to this topic

#1 wowawes

wowawes

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 12 July 2010 - 03:30 PM

I have Windows XP and when I run diagnostics, it says that it has a problem connecting to the HTTP, HTTPS, and FTP ports. Also, it states that it may be in part because of my firewall settings. I have looked at my firewall settings and they seem to be correct. Spyware Begone and Microsoft Security Essentials are my anti-virus software. My firewall is Microsoft Firewall. Can someone please help me?

Edited by hamluis, 12 July 2010 - 04:01 PM.
Removed HJT log, inappropriate in XP forum ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 wowawes

wowawes
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 12 July 2010 - 03:37 PM

Some sites say to download firefox to see if it works, and it doesn't work for me. it says that the proxy server is refusing connections.

Help would be appreciated.

Edited by wowawes, 12 July 2010 - 03:39 PM.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,299 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:58 PM

Posted 12 July 2010 - 04:06 PM

I would check to see if a proxy server is set up...it should not be, but malware items may set such up.

1.Open Internet Explorer by clicking the Start button , and then clicking Internet Explorer.

2.Click Tools/Internet Options.

3.Click Connections tab, then click LAN settings.

Nothing should be selected. If there is, uncheck it.

5.In the Address box, type the address of the proxy server.

Click OK until you return to Internet Explorer.

Louis

#4 wowawes

wowawes
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 12 July 2010 - 05:06 PM

everything was unchecked, and the address box was gray so i could not type anything.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,299 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:58 PM

Posted 12 July 2010 - 05:48 PM

What diagnostics are you running?

Are you able to connect to the Internet at all?

Can you post the exact wording of this reported error, exactly as it appears?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users