Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Volume icon or volume


  • Please log in to reply
No replies to this topic

#1 bartman1

bartman1

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 11 July 2010 - 11:06 PM

Running Windows XP. My volume icon disappeared and the computer no longer makes sounds and I can not hear online applications like You Tube.

If I download a file I can play it back and hear it just fine and I can play items in Windows Media, Quick Time, Real Audio, etc.

I have checked the volume tab in the control panel so the problem is more complicated then that. I can not find the original disk to reinsert the driver. This is a dell inspiron 9400 and I have SigmaTel and the troubeshooting tells me there is nothing wrong with it.

I have run all my virus scans and Malware programs.

Any ideas.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users