Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hi fellow users


  • Please log in to reply
1 reply to this topic

#1 sisterlover99

sisterlover99

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:06 AM

Posted 11 July 2010 - 02:58 AM

:huh: Hi from a first time user.

I am having problems logon to my vista logon screen. It tells me ( the user profile service failed the logon. User profile cannont be loaded.

I have used the same password fo ever. does any one know how to get around this logon problem?

thx

(Moderator edit: moved topic to more appropriate forum and changed Topic Description. jgw)

Edited by jgweed, 11 July 2010 - 08:16 AM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:06 PM

Posted 11 July 2010 - 12:25 PM

Can you try using Safe Mode via tapping F8 just after the BIOS Post screen?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users