Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

stuck on default blue


  • Please log in to reply
24 replies to this topic

#1 sharpie

sharpie

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:43 AM

Posted 11 July 2010 - 01:44 AM

my bar and menu and everything except my wallpaper are default blue. they were a almost clear maroon but i must have pressed the wrong keys and just like that it changed.

any ideas?

-thanks guys :huh:

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:43 PM

Posted 11 July 2010 - 12:19 PM

Is Desktop Windows Manager start?

Check via Control Panel > Administrative Services > Services

#3 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:43 AM

Posted 11 July 2010 - 08:23 PM

not an idiot, but cant find administative services in control panel.

1 more thing i turned on my laptop today and i had an all white wallpaper not my usual one just all white. any ideas would be greatly appreciated.

thank you

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:43 PM

Posted 11 July 2010 - 08:28 PM

No i am an idiot its called Administrative Tools are you on Classic View?

#5 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:43 AM

Posted 12 July 2010 - 10:26 AM

not in classic view and i still cant find it, but doubt that your an idiot. also it happaned again i turned laptop on then my wallpaper showed up within 2 min. it was gone.......arrrrrr!

not in classic view and i still cant find it, but doubt that your an idiot. also it happaned again i turned laptop on then my wallpaper showed up within 2 min. it was gone.......arrrrrr!

#6 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:08:43 AM

Posted 12 July 2010 - 11:38 AM

you can try searching for it in the start menu

Administrative Tools

We all have some bad days cryptodan, that why we have humor in our life.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#7 ryladine

ryladine

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 AM

Posted 12 July 2010 - 05:01 PM

This is my first reply on this forum, but I hope I can be of some help. Did you accidentally change your theme? if you right-click your desktop, and select personalize, you can change your theme, the default blue is one of the preset themes.

The all-white wallpaper sounds like the High Contrast White theme.

Edited by ryladine, 12 July 2010 - 05:03 PM.

"Ignorance is not stupidity, refusing to correct it is. Stupidity should be a crime punishable by death." A soon to be famous quote by: Ryladine

Most scientist's think that man is the dominant species on earth, I know the truth, its not man that is the dominant species, its cats.

#8 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:43 AM

Posted 12 July 2010 - 05:02 PM

what do i do once i find it and why is my laptops wallpaper all white with the asus logo in the middle? and why does it change back once i set my wallpaper?

irritating as hell. is it a hardware issue or is an os issue. i just want to fix it.......(with some help from you guys of course) :huh: the laptop runs fine. its not slow and there are no error messages or anything and i have no missing files.....virus? (dont watch porn or go to unsafe sites)

#9 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:43 AM

Posted 12 July 2010 - 05:11 PM

virus? (dont watch porn or go to unsafe sites)

You can get infected with malware by just going to a site that's been injected/ hacked to include VBS (script) malware.

Run Malwarebyte's Anti-malware http://majorgeeks.com/download5756.html
and, your own Anti-virus program, just to make sure.

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#10 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:43 AM

Posted 12 July 2010 - 06:49 PM

ok i will. but yesterday when i was using my laptop i clicked on the battery on the lower right hand side of the screen and i chose to never turn the back light off and i clicked save. i was on it today and the back light went off. it came back on once i touched the mouse and then i checked and somehow it was turned back to 5 minutes. what the hell

ok i will. but yesterday when i was using my laptop i clicked on the battery on the lower right hand side of the screen and i chose to never turn the back light off and i clicked save. i was on it today and the back light went off. it came back on once i touched the mouse and then i checked and somehow it was turned back to 5 minutes. what the hell

#11 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:43 AM

Posted 12 July 2010 - 10:14 PM

ran malware bytes and avast. no threats found. i didnt think that i could have a virus. my laptop was fine until i ran a dry cloth over the key board to dust it then all of this started happening and the laptop was on while i did this. any way of fixin it would be great. the only problems are the wallpaper changes from the default asus wallpaper to my custom wallpaper when it wants to. usually after reboot or start up and sometimes i'll even close the screen and when i open it it will show a different wallpaper. and the fact that my display time changed by itself after i had already saved it and i cant get the tool bar and everything off of blue. if i do it just goes right back after again reboot, start up or opening and closing the screen.....has to be some way to fix it or someone who knows how. and administrative tools was not found in the search bar. i am in windows 7 forum right.

Edited by sharpie, 12 July 2010 - 10:15 PM.


#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:43 PM

Posted 12 July 2010 - 10:15 PM

Can you post those logs, and did you run a full scan?

#13 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:43 AM

Posted 13 July 2010 - 12:03 AM

cant post logs because i ran a full scan hours ago and i deleted them, but the craziest bleep just happened. i had it all set up just the way i like it then i unplugged my ac adapter charger and everything went back to the way it was. white wallpaper and default blue trim.

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:43 PM

Posted 13 July 2010 - 12:19 AM

Sounds like your laptop is in the process of dying.

#15 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:43 AM

Posted 15 July 2010 - 06:07 PM

process of dying my arse,(really?) just took my asus laptop out the box a couple of months ago. everything is back to normal now i had to change the wallpaper and set the proper theme, but it works fine. anyone else think it's dying. ninja?plus how could it be dying? it worked fine until i ran a rag over the keyboard while it was on and pressed a whole bunch of buttons at the same time.

Edited by sharpie, 15 July 2010 - 08:45 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users