Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Ads / Microsoft Phishing Filter


  • Please log in to reply
No replies to this topic

#1 andre-1

andre-1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 09 July 2010 - 08:39 AM

Split from here: http://www.bleepingcomputer.com/forums/t/329956/internet-explorer-ads-microsoft-phishing-filter/ ~ OB

Though I can't help and am also looking for a solution, I started experiencing the same thing yesterday also with XP and IE. Upon startup the phising filter turn on/off window pops up and I don't know why. it has the added annoyance of somehow disabling my sound card when it does that so I have no sound. If I restore to a previous point my (which I've done a dozen painstaking times so far) sound comes back though when I use IE (I am a regular Firefox user but sometimes use IE) I lose my sound card again. Also, another pop-up appears that asks if I want to make IE my default browser, which it isn't now. These are all new symptoms that started with this pop-up.

Any help would be greatly appreciated as I'm now tearing my hair out.

Edited by Orange Blossom, 10 July 2010 - 08:42 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users