Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

malware has taken over the computer


  • Please log in to reply
1 reply to this topic

#1 jjmm

jjmm

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:13 PM

Posted 10 July 2010 - 03:54 PM

I am writing from a different computer because on the infected computer I cannot even open an internet connect. They are all redirected. Almost as soon as the computer starts I start getting messages that say 'Security Alert and other windows opening that say Security Warning...Application cannot be executed. The file ... is infected. Do you want to activate your antivirus software now? Yes No. I can't open AVG and can't open internet explorer. Can't open task manager. Can't open anything that might help in any way. I will try to download and run some of the things recommended in the topoc http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/ but I don't know if I will be able to so wanted to get this issue started.

I looked at this http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/ and since it looks like it is from 2005, I will wait until I have a reply before doing anything.

I used malwarebytes in safe mode and then again in normal mode after updating and it seems to have taken care of the problem except that I cannot connect to the internet with internet explorer. I can with firefox. any ideas?

Merged 3 posts. ~ OB

Edited by Orange Blossom, 10 July 2010 - 07:23 PM.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,944 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:13 PM

Posted 10 July 2010 - 07:24 PM

Hello,

The guide you referenced was updated January of this year. Please follow the instructions in ==>This Guide<== starting at Step 6.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues and what you have done to try to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users