Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is this a battery problem or a charger problem.


  • Please log in to reply
1 reply to this topic

#1 skatr4u

skatr4u

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:08:25 AM

Posted 10 July 2010 - 12:43 PM

I have a compaq presario f500 running windows vista home basic 32-bit. All of a sudden my laptop wouldnt turn on. The battery was charged enough to turn on but when ever i turn it on it turns on for 5-10 seconds then turns off. I kept trying to turn it back on and nothing. I even tried safe mode but as soon as i hit enter it powered off. So i just forgot about it for a few days. Then i tried it again but this time it actually started up and got to the desktop. Then it shut off. Now it turns on for 2 seconds then shuts off. Ive even tried taking out the battery and turning it on and the same thing happens. What should i do??

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:25 PM

Posted 10 July 2010 - 02:04 PM

Is this a new lap top?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users